TURBOToot will be down for a bit later today, while I move it over to the new server. It's getting a software upgrade at the same time.

Sorry about that. Looks like I'm going to have to delay the move and upgrade slightly until I have worked out a couple of issues.

I think that worked? Let me know of any problems!

Replying to this as a test. One part of Mastodon is throwing errors, but I'm not sure if those errors actually matter; if they affect everyone or just me due to the testing I've been doing with temporary domains and such. :blob_augh:

Follow

Didn't load in immediately, but it did load in, so I guess the streaming server is working, at least mostly!

Means I can relax, hopefully. :blob_coffee:

Sorry about all the hiccups and such today, being a perfectionist sysadmin means I can't settle for things mostly working.

Home timeline should be updating instantly now; search should work as it did; my test account isn't blocked; and activation e-mails should actually send.

:cat_sigh:

@nulani you're doing a good job. Don't worry you got this.

@nulani you're awesome! Thanks for making everything run smooth :blobheartcat:

@nulani perfect timing :o
push notice settings got cleared, but just got the switches back on and it indeed works :D

Apologies in advance for snorting at the test account block part ;P

Sign in to participate in the conversation
TURBO Toot!

The social network of the future: No ads, no corporate surveillance, ethical design, and decentralization! Own your data with Mastodon!